Customer portal email links unreachable
Incident Report for Upflow
Resolved
The issue has now been solved, the links in the emails are now available even for emails sent during the outage.
We'll investigate which platforms were impacted and share with them the RCA as well as the impact on their collection emails. We are sorry for the inconvenience.
Posted May 04, 2021 - 15:11 UTC
Identified
We have identified the current issue.
For our users who haven't set up their email domain, a bug was introduced in the app where the portal links are written with HTTPS instead of HTTP. We are working on a fix and will keep you posted as soon as possible.
Posted May 04, 2021 - 14:28 UTC
Investigating
For a subset of our users, the links in the collection emails are unreachable.
We are investigating the issue and are sorry for the inconvenience.
Posted May 04, 2021 - 14:03 UTC
This incident affected: Production - App.