Customer timelines might not display correctly
Incident Report for Upflow
Resolved
The issue has been fixed. Please refresh the page if needed.
Posted Dec 29, 2021 - 19:31 UTC
Identified
Customer timelines might not display correctly. This could prevent user from sending manual action. The issue has been identified and is getting fixed.
Posted Dec 29, 2021 - 19:07 UTC
This incident affected: Production - App.