CDN issues
Incident Report for Upflow
Resolved
This incident has been resolved, the website (https://upflow.io) is available.
Whereas Netlify is still experiencing issues, we found an alternative way to deploy the website.
Posted Mar 25, 2021 - 16:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2021 - 16:18 UTC
Identified
Our CDN provider (netlify) is currently experiencing issues which is affecting our website (https://upflow.io). They are currently investigating. Our application (https://app.upflow.io) remains functional.
Posted Mar 25, 2021 - 16:13 UTC
This incident affected: Production - Website.